MouseMote

Linux additional steps

Requirements for running the server: MouseMote Server is coded with Java, so you need to have at least Java 1.7 installed. Download link:

https://java.com/en/download/


In case bluetooth device not found: In linux systems you may need to do some additional steps to get the server running. The server uses bluecove, which requires that package bluez-libs 3.7 or later should be installed on your system. You need package/rpm that creates a link libbluetooth.so to already installed libbluetooth.so.3 or libbluetooth.so.2. These are debending on your system:


On Ubuntu libbluetooth-dev
On Fedora bluez-libs-devel
On openSUSE bluez-devel


Example terminal command:


sudo apt-get install libbluetooth-dev




Sorry, no installer for Linux atm!